**Synergy-D™ Application Software (10 mL, 35 mL and 80 mL Vessels)**

This document provides an overview of the Synergy-D Application Software that controls the Discover SP-D Systems and their accessories. The information provided for initial setup is detailed while the overview highlights key features of the Synergy-D application software.

---

**Personal Computer/Laptop Requirements**

The Synergy-D software can be installed on any PC or laptop that meets the minimum system specifications for the software. The minimum system specifications are:

**Desktop**
- Base Unit: Pentium 4 2.80GHz or higher
- Memory: 1G
- Hard Drive: 40GB
- Operating System: Windows XP or Windows 7, English Version

**Laptop**
- Base Unit: Pentium M 1.6GHz or higher
- Memory: 1G
- Hard Drive: 40GB
- Operating System: Windows XP or Windows 7, English Version
Installation of the Synergy-D Software

NOTE: If a version of Synergy-D is installed on the computer, delete it prior to installing the current version. Deleting the software does not delete the current users, methods, or data. That information will automatically be imported into the new version of the software.

1. Turn on the main power to the computer.
2. If any applications or dialogue boxes are open, close them.
3. Insert the Synergy-D flash drive into the USB port. The installation will begin immediately. If the installation process does not begin automatically, select the Windows “Start” button. Select “Run.” In the Open list box type “E:\setup.exe.” (This assumes E is the USB port. If not, substitute the appropriate letter for your USB drive in the list box text).
4. Follow the instructions displayed on the computer screen.
5. Once the Synergy-D software has been installed for the first time, a new user with “Administrative” privileges is required. To create a new user:
   a. Open the Synergy-D software. If this is the first login to the software, a pop-up will appear titled “Manage Users.”
   b. Input the “Username” and “password,” and set the “User Type” to “Administrator.”
   c. Select “OK” to save all data.

NOTE: Multiple users can be created at this time.

d. Log out of the Synergy-D software.
6. Log in to the Synergy-D software as a User that you have created.

A shortcut will be automatically created with the Synergy-D icon and placed on the computer desktop. After the software installation, remove the flash drive from the USB port and store it in an appropriate location for future reference.

SP-D Class

The PC/laptop requires configuration with a Fixed IP Address if the Discover System is going to be connected to the Synergy-D software using a network connection (DSL Cable). All Discover SP-D Systems require a fixed IP address for operation with the Synergy-D software.

1. Assign a fixed IP Address to the computer by following either “Windows XP” or “Windows 7.”

   Windows XP
   a) From the computer desktop, select “Start” (located in the lower left corner of the screen).
   b) Select “Control Panel.”
      • If “Classic View” is selected, the following screen will appear.
• If “Category View” is selected, the following screen will appear.

c) If using the “Classic View,” select “Network Connections.” If using the “Category view,” select “Network and Internet Connections” and then select “Network Connections.” The following screen will appear.

d) Select “Local Area Connection.” The following screen will appear.
e) Select “Properties.” The following screen will appear.

f) Highlight “Internet Protocol (TCP/IP”).
g) Select “Properties.” The following screen will appear.

h) Select “Use the following IP address.”
i) Enter “192.168.1.10” for the IP address.
j) Enter “255.255.255.0” for the subnet mask.
k) Select “OK.”
l) Close all open windows to return to the desktop.
m) Restart the computer.

Windows 7
a) From the computer’s desktop, select “Start” (located in the lower left hand corner of the screen).
b) Select “Control Panel.”
   • If “Category View” is selected, the following screen will appear.
- If using the large or small icon view, the following screen will appear.

![Large Icons View](image1.png)

- If using "Category View," select "View network status and tasks" within the "Network and Internet" section. If using "large icons" or "small icons" view, select "Network and Sharing Center." The following screen will appear.

![Category View](image2.png)

d) Select “Change adapter settings” located in the upper left corner of the window. The following screen will appear.

![Change Adapter Settings](image3.png)
e) Select “Local Area Connection.”

f) Highlight “Internet Protocol Version 4 (TCP/IPv4).”
g) Select “Properties.” The following screen will appear.

h) Select “Use the following IP address.”
i) Enter “192.168.1.10” for the IP address.
j) Enter “255.255.255.0” for the subnet mask.
k) Select “OK.”
l) Close all open windows to return to the desktop.
m) Restart the computer.

2. Using the computer, select the Synergy-D icon to activate the Synergy-D software.

a. Using the pull-down menu, select the proper user name and enter the appropriate password.
b. Select “OK” to log-in.

3. Select “Options” from menu bar.
5. With “Discover” highlighted on the left side of the screen, select the “Network” radio button.

**NOTE:** Typically the “IP Address” is set to 192.168.1.60 unless it is being assigned to a network. If a network is being used, the IP address on the Discover and the IP Address on the computer will need to be reconfigured as well.

6. If the Explorer automation is being used, highlight “Explorer” on the left side of the window and select the “Active” box.

**NOTE:** Typically the “IP Address” is set to 192.168.1.25 unless it is being assigned to a network. If a network is being used, the IP address on the Explorer and the IP Address on the computer will need to be reconfigured as well.

7. Select “OK” to save the connection. The radio button in the lower corners of the screen should turn green. If the buttons are not green, the Synergy-D software is not connected to the Discover/Explorer system. Please contact CEM Corporation at (800) 726-3331 or (704) 821-7015.
Synergy-D Overview

Menu Bar

File | Method | Mode | Explorer | Instrument Keys | Data | Options | Help | Activity Log
--- | --- | --- | --- | --- | --- | --- | --- | ---
Create, rename or delete folders, user logoff or change password | Create, edit or delete a method | Select the instrument mode of operation: Explorer | Add or remove a method, save the rack sequence, perform adapter and rack calibration, and set up the Explorer | Start, pause or stop a method

File

- New Folder
- Rename Folder
- Delete Folder
- Log Off
- Change Password
- Exit

Method

- New Method
- Edit Method
- Delete Method

Mode

- Explorer

Explorer

- Add Method
- Remove Method
- Save Explorer Sequence
- Explorer Calibration
- Explorer Setup

Instrument Keys

- Start: Ctrl+S
- Pause: Ctrl+U
- Stop: Ctrl+O

Data

- View Run Data
- Graph Data
- Generate Report
- Search Data
- Save Data To File

Search, view or graph data, generate a data report, save data to a file or create a sample ID

Options

- Network Setup
- Manage Users
- Temperature
- Preferences
- Attenuator Configuration

Network setup, user management, convert temperature sensor selection, and system setup preferences

Help

- Contents: Ctrl+H
- About: Ctrl+A

Access www.cem.com

Activity Log

Records all Logins, Edits and Runs with Date/Time
File

New Folder
The “New Folder” function allows a user to create a new folder to store methods under. To create a new folder, select “New Folder” from the “File” drop-down menu, enter the name you wish to use for the new folder, and then click “OK”. Click “Cancel” to exit without creating a new folder. A new folder can only be created within an existing folder.

Rename Folder
The “Rename Folder” function allows the user to change the name of the currently highlighted folder. After selecting the “Rename Folder” option from the “File” drop-down menu, the user must enter the new folder name, then click “OK”. Clicking “Cancel” will exit without renaming the folder.

Delete Folder
The “Delete Folder” function allows the user to permanently erase the highlighted folder. After selecting the “Delete Folder” option from the “File” drop-down menu, the user must click “OK” to confirm the deletion. Clicking “Cancel” will exit without deleting the folder.

Log Off
The “Log Off” function allows the current user to be logged out and takes the user to the log-in screen.

Change Password
The “Change Password” function allows the user to change the password used to log into the current user’s profile. The user must enter their current password, then enter the new password twice for confirmation.

Exit
The “Exit” function closes the Synergy-D software and returns the user to the desktop.

Method

New Method
The “New Method” function allows the user to create a new, customizable method. To create a new method, select “New Method” from the “Method” drop-down menu. When creating a new method, there are three method types to choose from: Ramp to Temperature, Standard or Dynamic. The user must select a method type from the icons on the left-hand side of the dialogue box before inputting the desired settings for the method being created. A new method may also be created with the button.

Edit Method
The “Edit Method” function allows the user to change the name and parameters of the currently highlighted method. After selecting “Edit Method” from the “Method” drop-down menu or by double clicking, the user can adjust the settings they wish to change in the new window, then click “OK” to accept the edits. This can also be done with the button.

Delete Method
The “Delete Method” function allows the user to permanently erase the currently highlighted method, by selecting “Delete Method” from the “Method” drop-down menu or by right clicking. This can also be done with the button.
Mode

Explorer

This function allows the user to control the Explorer™ automation module with the Synergy-D software. When using an older Explorer™ system, if the program does not automatically detect it and open the display, go to the "Mode" drop-down menu and select “Explorer”. A check mark should appear next to the "Explorer" option. Selecting "Explorer" again will close the display and remove the check-mark. The Synergy-D software will automatically detect the automation module and reconfigure the interface to match the capacity of the automated module (24/48, 36/72 and 48/96-position capacities when using the 10 or 35 mL vessel) or (24-position capacity when using the 80 mL vessel). Racks can flip to provide 10mL or 35mL options, and the automation deck senses the vial used by the rack.

Explorer

Add Method

The “Add Method” function allows the user to add a method to the ordered list of methods in the Explorer Control Window. After highlighting both the desired cell on the Explorer deck in the Explorer Control Window and the desired method in the Object Viewer, the user must then select “Add Method” from the “Explorer” drop-down menu. This can also be done by highlighting the method and double clicking the desired cell on the Explorer deck or drag and drop the method to the desired cell. Methods do not need to be added in order.

(10 or 35 mL Vessel) If the user selects A B C D E F G H or 1 2 3 4 5 6, then the entire column or row will be highlighted and “Add Method” can be selected to add the method to multiple cells.

(80 mL Vessel) If the user selects A B C D or 1 2 3 4 5 6 7 or 1 2 3 4 5, the entire column or row will be highlighted and “Add Method” can be selected to add the method to multiple cells.

Right-clicking the cell will open a menu that includes an "Add Method" option.

Remove Method

The “Remove Method” function allows the user to remove an assigned method from the ordered list of methods in the Explorer Control Window. After highlighting the position on the Explorer deck in the Explorer Control Window, the user must then select “Remove Method” from the “Explorer” drop-down menu.

(10 or 35 mL Vessel) If the user selects A B C D E F G H or 1 2 3 4 5 6, then the entire column or row will be highlighted and “Remove Method” can be selected to remove the methods from multiple cells.

(80 mL Vessel) If the user selects A B C D or 1 2 3 4 5 6 7 or 1 2 3 4 5, the entire column or row will be highlighted and “Remove Method” can be selected to remove the methods from multiple cells.

Right-clicking the cell will open a menu that includes an "Remove Method" option.

Save Explorer Sequence

The “Save Explorer Sequence” function allows the user to save the ordered list of methods and positioned assignments currently shown in the Explorer Control Window. This sequence can then be easily recalled at a later date for ease and speed of programming.

Explorer Calibration

The “Explorer Calibration” function allows the user to automatically align the X, Y, and Z axis coordinates.

Explorer Setup

The “Explorer Setup” function allows the user to set up and modify the details of their Explorer™ module. This function should only be used by trained personnel.
**Instrument Keys**

**Start**
The "Start" function initiates the method operation. To run a method, the user must select a method from your user profile, then select "Start" from the "Instrument Keys" drop-down menu. A method can also be started by using the button on the Discover™ reactor module.

**Pause**
The “Pause” function interrupts the currently processing method. To pause a method, the user may select “Pause” from the “Instrument Keys” drop-down menu. A method can also be paused by using the button. To restart the method, the button on the Discover™ reactor module must be pressed.

**Stop**
The “Stop” function immediately stops the currently running method and initiates the quenching function. To stop a method, the user may select “Stop” from the “Instrument Keys” drop-down menu. A method can also be stopped by using the button.

**Stop All**
The “Stop All” function (stop sign in the bottom left corner of the screen) immediately stops the entire method on the Explorer, not just the current sample.

**Data**

**View Run Data**
The “View Run Data” function allows the user to see the data for the selected record. To use this function, the user must already have a record highlighted in the Object Viewer. The user may then either select “View Reaction Data” from the “Data” drop-down menu or click on the button to see the data. Right-clicking on the selected record will also bring up this screen.

**Graph Data**
The “Graph Data” function allows the user to see the graphs of your selected data record in a separate screen. To use this function, the user must already have a record highlighted in the Object Viewer. The user may then either select “Graph Data” from the “Data” drop-down menu or click on the button to see the data. Right-clicking the selected record will also access the screen.

**Generate Report**
The “Generate Report” function will create a complete, printable report of the user's selected data record, which can then be saved as a PDF file. To use this function, the user must already have a record highlighted in the Object Viewer. The user may then either select "Generate Report" from the “Data” drop-down menu or click on the button to generate a report. Right-clicking the selected record will also access this screen.

**Search Data**
The “Search Data” function allows the user to search the data records on the Synergy-D software to locate reactions that have been run. When the records matching the search parameters have been found, the user can select a record from the search list to display the accompanying graphs on the right-hand side of the Data Search dialogue box.
Save Data to File
The “Save Data To File” function will save a selected data record to the selected location on the user's hard drive. To save a reaction, the user must first highlight the selected record in the Object Viewer, then select “Save Data To File” from the “Data” drop-down menu or by right-clicking, then selecting the destination drive and output file format, and entering a name for the file.

Stages
Program the Temp, Ramp Time, Hold Time, Pressure, Power, and Stirring for the sample. More than one stage can be programmed, although most applications will require only one stage.

- **Temp** - enter the digestion temperature for the sample.
- **Ramp time** - enter the time required to reach the digestion temperature.

**NOTE:** a 4:00-minute ramp time is recommended for 200°C. Add 1:00 minute for each 10°C above 200°C.

- **Hold Time** - enter the time to hold the digestion at temperature

**NOTE:** a 3:00 minute hold time is a good starting point.

- **Pressure** - enter a maximum pressure for the method

**NOTE:** The maximum pressure should be set at 400PSI/27.5Bar or 50PSI/3.4 Bar more than the highest pressure set point (pressure SP), whichever is greater.

- **Power** - set the maximum microwave power input (maximum is 300W)

**NOTE:** This is the maximum microwave power that can be applied to a sample. The microwave will not require maximum power at all times.

- **Stirring** - Select the stirring speed of low, medium, or high (medium is recommended).

**NOTE:** Stirring must be on at all times for the Discover SP-D.

Options

Network Setup
The “Network Setup” function allows the user to connect the Synergy-D software to a Discover® or Explorer™. To connect a unit, the user must select “Network Setup” from the “Options” drop-down menu.

Manage Users
The “Manage Users” function is only available to users with Administrator access to the Synergy-D software. Anyone with an Administrator account can add, alter, and delete other users’ accounts. It is advised to reserve Administrator accounts to a select few users. To manage user accounts, select “Manage Users” from the “Options” drop-down menu.

Open Vessel
The “Open Vessel” option allows the user to run a Discover™ unit in open vessel mode for Rxns at atmospheric pressures. Choosing the “Open Vessel” option disengages the Pressure Sensor System. Newer Discover systems, based on S-class technology, automatically detect and configure the Open Vessel option through recognition of the attenuator installed.

Temperature
The “Temperature” function is only useable when a fiber optic temperature sensor is attached to the instrument that is connected to the Synergy-D software. If a fiber optic sensor is attached, the user may select “Infrared” or “Fiber Optic” from the “Temperature” function to choose between using the infrared sensor or the fiber optic sensor. If a fiber optic sensor is not attached, only the “Infrared” option is available.
Preferences
The “Preferences” function allows the user to alter their personal settings within the Synergy-D software. To adjust their preferences, the user must select “Preferences” from the “Options” drop-down menu. To save their adjustments after the program is closed, the user must check “Save As Defaults” at the bottom of the dialogue box before clicking “OK” or “Apply”.

Help

Contents
Contents directs the user to www.cem.com.

About
The “About” function allows the user to view the current version of Synergy-D software, Discover Firmware and serial number.

Method Control Types

Ramp To Temperature Control
The Ramp to Temperature Control is the preferred method for the SP-D System. The user programs a specific temperature to which the power is controlled as temperature is ramped to hold over a specific period of time.

Pressure Stages
The user has the option to select the type of sample that is being digested. The type of sample being digested effects the pressure venting set-points. The delta pressure (10 mL), (35 mL) and (80 mL) can be increased if the vessel increases in pressure too quickly or vents continuously. An increase of Delta pressure will help decrease the amount of venting.

- **Organic** - as the sample is heated, the digested sample will produce and release gas, which will significantly increase pressure in the vessel. Pressure will be actively vented at several pressure set-points (pressure SP) throughout the method.
- **Inorganic** - As the sample is heated, the digested sample will not significantly increase pressure in the vessel. Pressure will not be actively vented unless the pressure reaches 400PSI/27.5 Bar.
- **Pre-Digest** - The sample will immediately increase pressure and temperature (before microwave power is applied). Pressure will vent at low pressure (50 PSI) to release the initial vapor prior to proceeding.
- **Custom** - This allows the user to adjust venting points based on sample types.

**NOTE**: Do not use custom methods without contacting a CEM applications specialist first.
**Standard Control**
The Standard Control is a fast and simple reaction method. The user programs are

- a temperature control point and
- a run time (time held at the specified temperature).

All other method parameters are controlled by the instrument defaults.

**Dynamic Control**
The Dynamic Control option provides more flexibility in how the user programs a reaction method and makes greater use of the feedback control data from the temperature and pressure systems. It applies a specified amount of power, defined by the user, to reach the control point. It modulates this set-power automatically, based on the sensor feedback data, to ensure the control point is reached rapidly, but with limited error (temperature or pressure “overshooting”). The user programs are

- the maximum amount of microwave power that can be applied to the method,
- a temperature control point,
- a pressure control point,
- a hold time (the time the system maintains the control parameters),
- a stirring function with speed control and a pre-stir option, and
- PowerMAX (simultaneous cooling).

The Dynamic Control option can be programmed for five (5) stages for multiple irradiation steps and is a general control method for maintaining critical control points.

**NOTE:** Ramp time can also be programmed in a dynamic method if selected in the user’s preferences.

**NOTE:** The ActiVent Technology can be used with a Dynamic method. The ActiVent technology can be enabled in the user’s “preferences” under the “Method” tab.
Create Method

1. Select the “New” button located in the top corner of the Synergy-D software. A new window will appear.
2. On the left side of the "Create New Method" screen, select the method type – Ramp to Temperature, Standard, or Dynamic.
3. Enter the method name (13 characters maximum).
4. Based on method type selected, enter the desired method parameters (power, time, temperature, etc.).
5. To save the programmed method, select “Yes.” If the method is not to be saved, select “No.”

**NOTE:** If “Cancel” is selected, the “Create New Method” will appear with the previously entered parameters.

**NOTE:** If the method is saved, the new method will be added to the data tree under the current user’s methods. Folders can be added to group methods by right clicking “method” and selecting “New Folder.” The folder will then need to be named.

Edit Method

1. Select (highlight) the method to be edited.
2. Select the “Edit” button located in the top left hand corner of the Synergy-D software.

**NOTE:** The method shown above is for a Ramp-to-Temperature method.

3. Edit the required parameters, name, method type, etc.

4. To save the edited method, select “OK.” If the method is not to be saved, select “Cancel.”

**NOTE:** If the method name is edited, the original method name and parameters as well as the new method and parameters will be saved.
Delete Method

1. Select (highlight) the method to be deleted.
2. Select the “Delete” button located in the top left corner of the Synergy-D software.

![Confirm Delete]

3. Select “OK.” The method will be permanently deleted from the user file tree.

**NOTE:** Deleting a method will not affect previously performed methods by that name or their data.