Synergy™ Application Software
This document is written to provide an overview of the Synergy Application Software that controls the Discover Systems
and their accessories. The information for the initial set up is detailed while the overview will highlight key useful features
of the Synergy application software. For detailed discussion of other features, please refer to the “Help” section contents
titled “For an overview of how to use the Synergy Applications software” located within the drop down menu of the main
screen.
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Personal Computer/Laptop Requirements
The software program may be installed on any PC or laptop that meets the minimum system specifications for the
software. The minimum system specifications are:
Desktop
Base Unit: Pentium 4 2.80GHz or higher
Memory: 1G
Hard Drive: 40GB
Operating System: Windows XP or Windows 7, English Version
Laptop
Base Unit: Pentium M 1.6GHz or higher
Memory: 1G
Hard Drive: 40GB
Operating System: Windows XP or Windows 7, English Version
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Installation of the Synergy software
NOTE: If a version of Synergy is installed on the computer it will need to be deleted before installing the current version.
Deleting the software does not delete the current users, method, or data. That information will automatically be imported
in to the new version of the software.
1. Turn on the main power to the computer
2. If any applications or dialogue boxes are open, close them.
3. Insert the Synergy compact disc into the CD-ROM drive. The installation should start immediately. If the
installation process does not begin automatically, click on the Windows Start button, choose Run, then in the
Open list box type D:\setup.exe. (This assumes D is the CD-ROM drive. If not, substitute the appropriate letter for
your CDROM drive in the list box text).
4. Follow the instructions displayed on the computer screen.
5. After the Synergy software has been installed for the first time, a new user with “Administrative” privileges is
required. To create a new user:
a. Open the Synergy software. If this is the first time logging in to the software a pop will appear titled
“Manage Users”.
b. Input the “Username”, “password”, and set the “User Type” to “Administrator”.
c. Select “ok” to save.
NOTE: Multiple users can be created at this time.

d. Log out of the Synergy software.
6. Log in to the Synergy software as a User that you have created.
A short cut will be automatically created with the Synergy icon and placed on the computer desktop. After the software
installation, remove the CD from the CD-ROM drive, return it to its original holder and store in an appropriate location for
future reference.

Instrument Connection
Depending on which Discover is being used, Legacy or SP/S-class, use the procedure below to connect to the Synergy
software.

Legacy
1. Connect one end of the RS232 cable to the Discover and the opposite end to the computer. If applicable, follow
the instructions outlined in the Explorer manual to connect the systems.
2. Turn the Discover system on.
3. If applicable, turn the Explorer system on.
4. Using the computer, select the Synergy icon to activate the Synergy software.
5. Using the pull-down menu, select the proper user name and enter the appropriate password.
6. Select “OK” to log-in.
7. To set up the network connections:
a. Select “Options” from the Menu bar.
b. Select “Network Setup”. The following screen will appear.

8. Select the “Serial” radio button.
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9. Select the appropriate COM port.
NOTE: Typically the COM will be the lowest numbered COM.

10. Select “OK” to save the network connection.
11. If applicable, follow the instructions below to set the Synergy software in Explorer mode:
a. Select “Mode” from the Menu bar.
b. Select “Explorer.”

NOTE: The lower left hand corner screen will change to the Explorer Setup.

SP/S-Class
The PC/laptop requires configuration with a Fixed IP Address if the Discover System is going to be connected to the
Synergy software using a network connection (DSL Cable). All Discover S-class and Discover SP Systems require a
Fixed IP address for operation with Synergy software.
1. Assign a fixed IP Address to the computer by following either “Windows XP” or “Windows 7”.

Windows XP
a) From the computer’s desktop, select “Start” (located in the lower left corner of the screen).
b) Select “Control Panel.”
 If “Classic View” is selected, the following screen will appear.



If “Category View” is selected, the following screen will appear.
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c) If using the “Classic View,” select “Network Connections.” If using the “Category view,” select “Network
and Internet Connections” and then select “Network Connections.” The following screen will appear.

d) Select “Local Area Connection.” The following screen will appear.

e) Select “Properties.” The following screen will appear.
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f) Highlight “Internet Protocol (TCP/IP)”.
g) Select “Properties.” The following screen will appear.

h)
i)
j)
k)
l)
m)

Select “Use the following IP address.”
Enter “192.168.1.10” for the IP address.
Enter “255.255.255.0” for the subnet mask.
Select “OK.”
Close all open windows to return to the desktop.
Restart the computer.

Windows 7
a) From the computer’s desktop, select “Start” (located in the lower left hand corner of the screen).
b) Select “Control Panel.”
 If “Category View” is selected, the following screen will appear.
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If using the large or small icon view, the following screen will appear.

c) If using “Category View,” select “View network status and tasks” within the “Network and Internet” section.
If using “large icons” or “small icons” view, select “Network and Sharing Center.” The following screen will
appear.

d) Select “Change adapter settings” located in the upper left corner of the window. The following screen will
appear.
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e) Select “Local Area Connection.”

f) Highlight “Internet Protocol Version 4 (TCP/IPv4).”
g) Select “Properties.” The following screen will appear.

h) Select “Use the following IP address.”
i) Enter “192.168.1.10” for the IP address.
j) Enter “255.255.255.0” for the subnet mask.
k) Select “OK.”
l) Close all open windows to return to the desktop.
m) Restart the computer.
2. Using the computer, select the Synergy icon to activate the Synergy software.
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a. Using the pull-down menu, select the proper user name and enter the appropriate password.
b. Select “OK” to log-in.
3. Select “Options” from menu bar.
4. Select “Network Setup”. A new screen will appear.
5. With “Discover” highlighted on the left side of the screen, select the “Network” radio button.
NOTE: Typically the “IP Address” is set to 192.168.1.60 unless it is being assigned to a network. If a network is being used,
the IP address on the Discover and the IP Address on the computer will need to be reconfigured as well.

6. If the Explorer automation is being used, highlight “Explorer” on the left side of the window and select the “Active”
box.
NOTE: Typically the “IP Address” is set to 192.168.1.25 unless it is being assigned to a network. If a network is being used,
the IP address on the Explorer and the IP Address on the computer will need to be reconfigured as well.

7. Select “OK” to save the connection. The radio button in the lower corners of the screen should turn green. If the
buttons are not green, the Synergy software is not connected to the Discover/Explorer system. Please contact
CEM Corporation at (800) 726-3331 or (704) 821- 7015.
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Synergy Overview

Menu Bar
File

Method

Mode

Explorer

Create, rename or delete
folders, user logoff or change
password.

Create, edit or delete a
method

Select the
instrument mode of
operation: Explorer
or camera

Add or remove a method,
save the rack sequence,
perform adapter and rack
calibration, and set up the
Explorer

Instrument
Keys

Data

Options

Help

Start, pause or stop
a method

Search, view or
graph data, generate

Network setup, user
management, convert

Access Synergy Help topics
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a data report, save
data to a file or
create a sample ID

ChemDriver database,
temperature sensor selection,
and system setup preferences
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File
New Folder
The “New Folder” function allows a user to create a new folder to store methods under. To create a new folder, select
“New Folder” from the “File” drop-down menu, enter the name you wish to use for the new folder, and then click “OK”.
Click “Cancel” to exit without creating a new folder. A new folder can only be created within an existing folder.
Rename Folder
The “Rename Folder” function allows the user to change the name of the currently highlighted folder. After selecting the
“Rename Folder” option from the “File” drop-down menu, the user must enter the new folder name, then click “OK”.
Clicking "Cancel” will exit without renaming the folder.
Delete Folder
The “Delete Folder” function allows the user to permanently erase the highlighted folder. After selecting the “Delete
Folder” option from the “File” drop-down menu, the user must click “OK” to confirm the deletion. Clicking “Cancel” will
exit without deleting the folder.
Log Off
The “Log Off” function allows the current user to be logged out and takes the user to the log-in screen.
Change Password
The “Change Password” function allows the user to change the password used to log into the current user's profile. The
user must enter their current password, then enter the new password twice for confirmation.
Exit
The “Exit” function closes the Synergy software and returns the user to the desktop.

Method
New Method
The “New Method” function allows the user to create a new, customizable method. To create a new method, select “New
Method” from the “Method” drop-down menu. When creating a new method, there are four method types to choose from:
Standard, Dynamic, Power Cycling, Fixed Power and SPS. The user must select a method type from the icons on the
left-hand side of the dialogue box before inputting the desired settings for the method being created. A new method may
also be created with the

button.

Edit Method
The “Edit Method” function allows the user to change the name and parameters of the currently highlighted method.
After selecting “Edit Method” from the “Method” drop-down menu, the user can adjust the settings they wish to change in
the new window, then click “OK” to accept the edits. This can also be done with the

button.

Delete Method
The “Delete Method” function allows the user to permanently erase the currently highlighted method, by selecting
“Delete Method” from the “Method” drop-down menu. This can also be done with the

button.

Mode
Explorer
This function allows the user to control the Explorer™ automation module with the Synergy software. When using an
older Explorer™ system, if the program does not automatically detect it and open the display, go to the “Mode” dropdown menu and select “Explorer”. A check mark should appear next to the “Explorer” option. Selecting "Explorer" again
will close the display and remove the check-mark. For Explorer systems built on S-class technology, the Synergy
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software will automatically detect the automation module and reconfigure the interface to match the capacity of the
automated module (12-, 48-, 72-,and 96-position capacities). Racks can flip to provide 10mL or 35mL options, and the
automation deck senses the vial used by the rack.
Camera
This function allows the user to control the Camera module with the Synergy software.

Explorer
Explorer 12
The “Explorer 12” function allows the user to switch between the Explorer 12 or the Explorer 48-, 72-, 96-.
Add Method
The “Add Method” function allows the user to add a method to the ordered list of methods in the Explorer Control
Window. After highlighting both the desired cell on the Explorer deck in the Explorer Control Window and the desired
method in the Object Viewer, the user must then select “Add Method” from the “Explorer” drop-down menu. This can
also be done by highlighting the method and double clicking the desired cell on the Explorer deck. Methods do not need
to be added in order.
If the user selects A B C D or 1 2 3 4 5 6, then the entire column or row will be highlighted and "Add Method" can be
selected to add the method to multiple cells.
Right-clicking the cell will open a menu that includes an "Add Method" option.
Remove Method
The “Remove Method” function allows the user to remove an assigned method from the ordered list of methods in the
Explorer Control Window. After highlighting the position on the Explorer deck in the Explorer Control Window, the user
must then select “Remove Method” from the “Explorer” drop-down menu.
If the user selects A B C D or 1 2 3 4 5 6, then the entire column or row will be highlighted and "Remove Method" can be
selected to remove the methods from multiple cells.
Right-clicking the cell will open a menu that includes an "Remove Method" option.
Save Explorer Sequence
The “Save Explorer Sequence” function allows the user to save the ordered list of methods and positioned assignments
currently shown in the Explorer Control Window. This sequence can then be easily recalled at a later date for ease and
speed of programming.
Explorer Calibration
The “Explorer Calibration” function allows the user to automatically align the X, Y, and Z axis coordinates.
Explorer Setup
The “Explorer Setup” function allows the user to set up and modify the details of their Explorer™ module. This function
should only be used by trained personnel.

Camera
Please see the instructions included in the camera option for use and operation with the Synergy software.

Instrument Keys
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Start
The “Start” function initiates the method operation. To run a method, the user must select a method from your user
profile, then select "Start” from the “Instrument Keys” drop-down menu. A method can also be started by using the
button on the Discover™ reactor module.
Pause
The “Pause” function interrupts the currently processing method. To pause a method, the user may select “Pause” from
the “Instrument Keys” drop-down menu. A method can also be paused by using the
the

button. To restart the method,

button on the Discover™ reactor module must be pressed.

Stop
The “Stop” function immediately stops the currently running method and initiates the quenching function. To stop a
method, the user may select “Stop” from the “Instrument Keys” drop-down menu. A method can also be stopped by
using the

button.

Data
View Reaction Data
The “View Reaction Data” function allows the user to see the data for the selected record. To use this function, the user
must already have a record highlighted in the Object Viewer. The user may then either select “View Reaction Data” from
the “Data” drop-down menu or click on the
bring up this screen.

button to see the data. Double-clicking on the selected record will also

Graph Data
The “Graph Data” function allows the user to see the graphs of your selected data record in a separate screen. To use
this function, the user must already have a record highlighted in the Object Viewer. The user may then either select
“Graph Data” from the “Data” drop-down menu or click on the

button to see the data.

Generate Report
The “Generate Report” function will create a complete, printable report of the user's selected data record, which can then
be saved as a PDF file. To use this function, the user must already have a record highlighted in the Object Viewer. The
user may then either select "Generate Report” from the “Data” drop-down menu or click on the
a report.

button to generate

Search Data
The “Search Data” function allows the user to search the data records on the Synergy software to locate reactions that
have been run. When the records matching the search parameters have been found, the user can select a record from
the search list to display the accompanying graphs on the right-hand side of the Data Search dialogue box.
Save Data to File
The “Save Data To File” function will save a selected data record to the selected location on the user's hard drive. To
save a reaction, the user must first highlight the selected record in the Object Viewer, then select “Save Data To File”
from the “Data” drop-down menu, select the destination drive and output file format, and enter a name for the file.
Sample ID
The “SampleID” function allows the user to assign an identity to a cell before the cell has run. Sample ID can be
incremented by selecting the "Increment SampleID Values" check box. Sample ID is a searchable field. To assign a
sample ID to a reaction, the user must first highlight the selected reaction in the Object Viewer, then select “SampleID”
from the “Data” drop-down menu.
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Options
Network Setup

The “Network Setup” function allows the user to connect the Synergy software to a Discover® or Explorer™. To connect
a unit, the user must select “Network Setup” from the “Options” drop‐down menu.
Manage Users
The “Manage Users” function is only available to users with Administrator access to the Synergy software. Anyone with
an Administrator account can add, alter, and delete other users’ accounts. It is advised to reserve Administrator
accounts to a select few users. To manage user accounts, select “Manage Users” from the “Options” drop-down menu.
Convert ChemDriver Database
The “Convert Chemdriver Database” function allows the user to copy the records from an old Chemdriver database, for
use with the Synergy software.
After selecting “Convert Chemdriver Database” from the “Options” drop-down menu, the user must input the filename
and location of the Chemdriver database to be converted, or use the
database. Then the user may click the

button to browse their hard drive for the

button to begin the import process.

The Chemdriver data records will be added to the Synergy database, and can be found in the user's Data folder in the
Object Viewer. From there, the user can view the records and generate reports.
Open Vessel
The “Open Vessel” option allows the user to run a Discover™ unit in open vessel mode for Rxns at atmospheric
pressures. Choosing the “Open Vessel” option disengages the Pressure Sensor System. Newer Discover systems,
based on S-class technology, automatically detect and configure the Open Vessel option through recognition of the
attenuator installed.
Temperature
The "Temperature" function is only useable when a fiber optic temperature sensor is attached to the instrument that is
connected to the Synergy software. If a fiber optic sensor is attached, the user may select "Infrared" or "Fiber Optic" from
the "Temperature" function to choose between using the infrared sensor or the fiber optic sensor. If a fiber optic sensor is
not attached, only the "Infrared" option is available.
Preferences
The “Preferences” function allows the user to alter their personal settings within the Synergy software. To adjust their
preferences, the user must select “Preferences” from the “Options” drop-down menu. To save their adjustments after the
program is closed, the user must check “Save As Defaults” at the bottom of the dialogue box before clicking “OK” or
“Apply”.

Help
Contents
Allows the user to view the help topics of the Synergy software.
About
The “About” function allows the user to view the current version of Synergy software, Discover Firmware and serial
number.
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Method Control Types
Standard Control
The Standard Control is a fast and simple reaction method. The user programs
 a temperature control point and
 a run time (time held at the specified temperature).
All other method parameters are controlled by the instrument defaults. All method parameters can be edited with the “hot
keys.”

Dynamic Control
The Dynamic Control option provides more flexibility in how the user programs a reaction method and makes greater use
of the feedback control data from the temperature and pressure systems. It applies a specified amount of power, defined
by the user, to reach the control point. It modulates this set power automatically, based on the sensor feedback data, to
ensure the control point is reached rapidly, but with limited error (temperature or pressure “overshooting”). The user
programs
 the maximum amount of microwave power that can be applied to the method,
 a temperature control point,
 a pressure control point,
 a hold time (the time the system maintains the control parameters),
 a stirring function with speed control and a pre-stir option, and
 PowerMAX (simultaneous cooling).
The Dynamic Control option can be programmed for five (5) stages for multiple irradiation steps and is a general control
method for maintaining critical control points.
NOTE: Ramp time can also be programmed in a dynamic method if selected in the user’s preferences.
NOTE: The ActiVent Technology can be used with a Dynamic method. The ActiVent technology can be enabled in the user’s
“preferences” under the “Method” tab.
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Power Cycling Control
The Power Cycling Control option can only be used with the Discover S and Discover SP series. The Power Cycling
Control option is the control with which the user can irradiate at a defined power to bring the reaction to the maximum
temperature, then cool the sample until the minimum temperature is reached. This cycle is repeated for a user-defined
number of times. The user can also program the method to cycle between two different powers instead of a user defined
temperature. The user programs:
 the maximum amount of microwave power applied,
 the maximum temperature (power interval),
 the minimum temperature (cooling interval)
 the maximum amount of time allowed to reach the maximum and minimum temperature, and the number of
cycles.
NOTE: The ActiVent Technology can be used with a Dynamic method. The ActiVent technology can be enabled in the user’s
“preferences” under the “Method” tab.

Fixed Power Control
The Fixed Power Control option allows the user to apply the desired power from the beginning of the reaction without a
ramping time. It provides the user the most direct method to energize reaction systems. This option applies a specified
amount of energy for a specified amount of time. Maximum temperature and pressure limits alter instrument operation,
either by ending the irradiation cycle or by adjusting the power, if either is reached. The user programs
 the amount of constant microwave power applied,
 a maximum run time (the total time the system applies microwave energy),
 a maximum temperature (a temperature above which the system will not apply microwave energy), and
PowerMAX.
The Fixed Power Control option can be programmed in two options - Control and Safe.
 Control Fixed Power applies programmed power until the temperature setpoint is reached, then switches to a
feedback loop which modulates the amount of power applied to maintain the setpoint temperature.
 Safe Fixed Power applies programmed power until the end of the programmed reaction time or until the
temperature setpoint is reached.
NOTE: The ActiVent Technology can be used with a Fixed Power method. The ActiVent technology can be enabled in the user’s
“preferences” under the “Method” tab.
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SPS Control
The SPS Control option is the control type for the solid phase peptide synthesis applications which will irradiate at the defined
power to bring the reaction mixture to the control temperature, then cycles the power on and off for the remainder of the run time
as the temperature varies between the control temperature and a user defined deviation - usually 5 °C below the control
temperature. The user programs






the input power level,
a control temperature (the temperature at which the magnetron will turn off),
a run time (the maximum run time for a stage of the method), and
a delta temperature (the maximum that the temperature can fall below the control temperature before the microwaves
turn on).

18

Create Method
1. Select the “New” button located in the top corner of the Synergy software. A new window will appear.
2. On the left side of the “Create New Method” screen, select the method type - Standard, Dynamic, Fixed Power, Power
Cycling or SPS.
3. Enter the method name (13 characters maximum).
4. Based on method type selected, enter the desired method parameters (power, time, temperature, etc.).
5. If desired, the reaction scheme can be added to method.
a. select “Reaction Bitmap” located in the lower left corner of the “Create New Method” screen.
NOTE: “Reaction Bitmap” connects the user to ChemDraw or another installed drawing application, permitting the user to
create a scheme of the reaction. Once created, the bitmap cannot be edited without either the purchase of the ChemDraw
software package or installing a complete application for another drawing package.

b. Double click the blank area (picture box) to create the reaction scheme.

c. Using the ChemDraw tools, create the reaction scheme applicable to the method.
d. Once the scheme is complete, select “OK.” The “Reaction Bitmap” screen will reappear.
e. Select “Add” to add the image to the method. Each time the method is performed, the image will be displayed
on the screen.
6. Once all information has been input, select “Ok” to save the method.

7. To save the programmed method, select “Yes.” If the method is not to be saved, select “No.”
NOTE: If “Cancel” is selected, the “Create New Method” will appear with the previously entered parameters.
NOTE: If the method is saved, the new method will be added to the data tree under the current user’s methods. Folders can
be added to group methods by right clicking “method” and selecting “New Folder.” The folder will then need to be named.
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NOTE: To save all programmed methods without the above screen being displayed, select “Always Save Methods.” If
programmed methods are not to be saved in the system software, select “Never Save Methods.”

Edit Method
1. Select (highlight) the method to be edited.
2. Select the “Edit” button located in the top left hand corner of the Synergy software.

NOTE: The method shown above is for a “Dynamic” method.

3. Edit the required parameters, name, method type, etc.
4. Select “OK.”

5. To save the edited method, select “Yes.” If the method is not to be saved, select “No.”
NOTE: If the method name is edited, the original method name and parameters as well as the new method and parameters
will be saved.
NOTE: To save all programmed methods without the above screen being displayed, select “Always Save Methods.” If
programmed methods are not be be saved in the system software, select “Never Save Methods.”
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Delete Method
1. Select (highlight) the method to be deleted.
2. Select the “Delete” button located in the top left corner of the Synergy software.

3. Select “OK.” The method will be permanently deleted from the user file tree.
NOTE: Deleting a method will not affect previously performed methods by that name or their data.

21

